Grimpi IT Blog

noviembre 23, 2010

Could not load type System.ServiceModel.Activation.HttpModule

Filed under: .NET, Tips — grimpi @ 10:46 pm

VOLVEMOS!. Porque el pueblo nacional y popular lo necesitaba.

Despues de un buen tiempo, Grimpi IT entra nuevamente en accion. Y ando bastante inspirado para escribir, asique preparanse.

Hoy empezamos por un error bobo que llevo bastante tiempo decular.
Que hacer cuando estamos corriendo un proyecto en .NET 4.0 y nos tira el siguiente error:
“Could not load type System.ServiceModel.Activation.HttpModule?

Esto suele pasar generalmente cuando se instala primero .NET 4.0 y luego se activa el modulo IIS HTTP Activate.
La solucion a este problema es simple: correr desde la linea de comandos la sentencia aspnet_regiis.exe -iru.

1 comentario »

  1. If your network is down and outsourcing of american
    jobs you are losing money by the minute, you will be able to make
    it happen. There are a number of various cases, client firms do have a certain pool of skilled software professionals.

    Comentario por managed services — diciembre 23, 2013 @ 3:49 pm


RSS feed for comments on this post. TrackBack URI

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Crea un blog o un sitio web gratuitos con WordPress.com.

A %d blogueros les gusta esto: